CVE-2014-6271 bash issue on Linux

Bash allowed bypassing environment restrictions in certain environments.

Ubuntu already updated bash package for LTS, so to fix bash issue simply run:

sudo apt-get update && sudo apt-get install bash

Also updated bash available for Centos:

sudo yum update bash

Solution for CVE-2014-6271 on RedHat

 

P.S. This patch is not full http://people.canonical.com/~ubuntu-security/cve/2014/CVE-2014-7169.html

Залишити відповідь

Ваша e-mail адреса не оприлюднюватиметься. Обов’язкові поля позначені *